Assistenza

Quali sono i requisiti per poter usare Apple HomeKit e Siri?

Per poter usare Apple HomeKit e Siri devi disporre di una Stazione Meteo compatibile con HomeKit. Per sapere se la tua Stazione è compatibile, consulta questo articolo.

È inoltre necessario un dispositivo Apple (iPhone/iPad/iPod Touch) con iOS 9 o versione superiore. Tuttavia, ti consigliamo di aggiornare il tuo dispositivo all’ultima versione di iOS disponibile.

Aggiornato

Questo articolo ti è stato utile?

Hai bisogno di ulteriore assistenza? Invia una richiesta